This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author marcd
Recipients marcd, steve.dower, tim.golden, zach.ware
Date 2015-01-28.10:24:42
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>

We work in a school within a domain and pupils are using different restricted account on this domain. We tried to install Python 3.4 and it's work with an Administrator Account.

With Children account , we got the message "IDLE's subprocess didn't make connection. Either IDLE can't start a subprocess or personal firewall software is blocking the connection"  .

We checked if there is any python file in the  python.exe directory like advised on

We also tried to give more right on the python directory for the children account.

If anyone have a solution please let me know.

Date User Action Args
2015-01-28 10:24:42marcdsetrecipients: + marcd, tim.golden, zach.ware, steve.dower
2015-01-28 10:24:42marcdsetmessageid: <>
2015-01-28 10:24:42marcdlinkissue23337 messages
2015-01-28 10:24:42marcdcreate