classification
Title: Exclude pip.ini from Nuget package
Type: Stage: resolved
Components: Windows Versions: Python 3.9, Python 3.8
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: steve.dower Nosy List: miss-islington, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords: 3.8regression, patch

Created on 2019-09-11 14:23 by steve.dower, last changed 2019-09-11 15:57 by miss-islington. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 15964 merged steve.dower, 2019-09-11 14:27
PR 15980 merged miss-islington, 2019-09-11 15:16
Messages (3)
msg351900 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-09-11 14:23
The pip.ini intended for store packages is being included in the nuget package. We should not do that.
msg351932 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2019-09-11 15:16
New changeset 19f6940cd7fb91246b88e1fbdbce97a02e7f3fa1 by Zachary Ware (Steve Dower) in branch 'master':
bpo-38114: Do not include pip.ini in Nuget package (GH-15964)
https://github.com/python/cpython/commit/19f6940cd7fb91246b88e1fbdbce97a02e7f3fa1
msg351959 - (view) Author: miss-islington (miss-islington) Date: 2019-09-11 15:57
New changeset 436cd2c20b1d7c86be1c53a3ba3bceefcaff2b73 by Miss Islington (bot) in branch '3.8':
bpo-38114: Do not include pip.ini in Nuget package (GH-15964)
https://github.com/python/cpython/commit/436cd2c20b1d7c86be1c53a3ba3bceefcaff2b73
History
Date User Action Args
2019-09-11 15:57:58miss-islingtonsetnosy: + miss-islington
messages: + msg351959
2019-09-11 15:20:05steve.dowersetstatus: open -> closed
resolution: fixed
stage: patch review -> resolved
2019-09-11 15:16:40miss-islingtonsetpull_requests: + pull_request15613
2019-09-11 15:16:30zach.waresetmessages: + msg351932
2019-09-11 14:27:20steve.dowersetkeywords: + patch
stage: patch review
pull_requests: + pull_request15597
2019-09-11 14:23:28steve.dowercreate