classification
Title: python.exe slowing my system
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: FireSnake, christian.heimes
Priority: normal Keywords:

Created on 2008-03-23 14:33 by FireSnake, last changed 2008-03-23 14:36 by christian.heimes. This issue is now closed.

Messages (2)
msg64361 - (view) Author: ryan (FireSnake) Date: 2008-03-23 14:33
Hello!
First of all, I'm nor a programmer. 
Running WinXPpro.
Python.exe runs, using 112,000k mem, according to task manager. 
This problem started about 3 weeks ago, have had machine for 3 years
without issues like this. 
Please help me make this problem go away. 
How do i figure out which program is using python, do i even need python
on my machine?
Thank you in advance.
msg64362 - (view) Author: Christian Heimes (christian.heimes) * (Python committer) Date: 2008-03-23 14:36
Duplicate of #2462
History
Date User Action Args
2008-03-23 14:36:56christian.heimessetstatus: open -> closed
resolution: not a bug
messages: + msg64362
nosy: + christian.heimes
2008-03-23 14:33:36FireSnakecreate