classification
Title: python.exe slowing my system
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: FireSnake, benjamin.peterson, georg.brandl, gpolo
Priority: normal Keywords:

Created on 2008-03-23 14:00 by FireSnake, last changed 2008-03-24 03:05 by FireSnake. This issue is now closed.

Files
File name Uploaded Description Edit
unnamed FireSnake, 2008-03-24 03:05
Messages (5)
msg64357 - (view) Author: ryan (FireSnake) Date: 2008-03-23 14:00
Hello!
First of all, i'm not a programmer. I'm running Windows XP Pro. For the
past two/three weeks, every once in a while, my machine runs extremely
slow, and the only strange thing i see in the task manager is a
python.exe. When i stop that process, my machine runs fine again. It's
using 112,000k of memory...i don't know what python is or does, all i
have been able to ascertain is that when it runs, it slows down my
machine. please make it stop. i'm guessing that i'm running an earlier
version of Python, as my computer is older, i'm guessing it's version
2.1.2,2.2, or 2.2.1. I'd really like to trash all python files, yet they
must be in my machine for a reason.  Thank you, in advance.
msg64358 - (view) Author: Guilherme Polo (gpolo) * (Python committer) Date: 2008-03-23 14:05
You have some application installed that uses Python, be sure to check
that. If you believe that application is using way too much memory, be
sure to report it at the appropriate place.

If you have any other questions, python users mail list would be more
appropriate. This should be closed as it is not a bug in Python.
msg64360 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2008-03-23 14:20
Agreed.
msg64365 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2008-03-23 14:45
Have you seen the FAQs about this? http://www.python.org/doc/faq/installed/
msg64391 - (view) Author: ryan (FireSnake) Date: 2008-03-24 03:05
Dear Mr Peterson:

The FAQ did help somewhat...i figured that it was some 3rd party app, yet i have not downloaded any new programming recently, and it seems that python.exe runs when it wants to, unrelated to a unique program that i use rarely. 

I did receive a new Java update as well as a new version of spybot, which included teatimer, that is all. 

thank you for your input, all the FAQs at different websites merely informed me of what python was, not what programs use it. 

Ryan

---------------------------------
Never miss a thing.   Make Yahoo your homepage.
History
Date User Action Args
2008-03-24 03:05:20FireSnakesetfiles: + unnamed
messages: + msg64391
2008-03-23 14:45:07benjamin.petersonsetnosy: + benjamin.peterson
messages: + msg64365
2008-03-23 14:20:32georg.brandlsetstatus: open -> closed
resolution: not a bug
messages: + msg64360
nosy: + georg.brandl
2008-03-23 14:05:25gpolosetnosy: + gpolo
messages: + msg64358
2008-03-23 14:00:39FireSnakecreate