classification
Title: tkinter.test.test_ttk.test_widgets.test_select() failure on FreeBSD 6.4 3.x
Type: Stage:
Components: Tests, Tkinter Versions: Python 3.3
process
Status: closed Resolution: out of date
Dependencies: Superseder:
Assigned To: Nosy List: vstinner
Priority: normal Keywords: buildbot

Created on 2011-06-14 21:58 by vstinner, last changed 2013-01-03 01:47 by vstinner. This issue is now closed.

Messages (2)
msg138353 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2011-06-14 21:58
test test_ttk_guionly failed -- Traceback (most recent call last):
  File "/usr/home/db3l/buildarea/3.x.bolen-freebsd/build/Lib/tkinter/test/test_ttk/test_widgets.py", line 674, in test_select
    self.assertTrue(success)
AssertionError: [] is not true

http://www.python.org/dev/buildbot/all/builders/x86%20FreeBSD%206.4%203.x/builds/1579/steps/test/logs/stdio

This buildbot is very slow.

See also #11925 and #10736.
msg178887 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2013-01-03 01:47
Sporadic failure, I don't know if it was reproduced recently, and the issue has no activity since more than 6 months => I'm closing the issue.
History
Date User Action Args
2013-01-03 01:47:02vstinnersetstatus: open -> closed
resolution: out of date
messages: + msg178887
2011-06-14 21:58:18vstinnercreate