Author vstinner
Recipients benjamin.peterson, gvanrossum, loewis, mattsmart, pmoody, shields, vstinner
Date 2008-09-30.18:25:05
SpamBayes Score 1.3913e-08
Marked as misclassified No
Message-id <1222799106.37.0.72807756807.issue3959@psf.upfronthosting.co.za>
In-reply-to
Content
I'm the maintainer of IPy library. Another library for IPv4/IPv6 
manipulation. The code is old (was written for Python 2.2?), but 
released under BSD license. Main issue of this library: it's unable to 
manipulation "invalid ranges": 10.20.4.0/30 is valid but 
10.20.4.1-10.20.4.5 is invalid since it's not possible to create a 
bitmask matching the range. I don't care if you choose Google library, 
maybe better. But you might check IPy to reuse some idea ;-)
History
Date User Action Args
2008-09-30 18:25:06vstinnersetrecipients: + vstinner, gvanrossum, loewis, benjamin.peterson, mattsmart, shields, pmoody
2008-09-30 18:25:06vstinnersetmessageid: <1222799106.37.0.72807756807.issue3959@psf.upfronthosting.co.za>
2008-09-30 18:25:05vstinnerlinkissue3959 messages
2008-09-30 18:25:05vstinnercreate