This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author lemburg
Recipients lemburg, loewis, tarek
Date 2008-09-03.10:48:28
SpamBayes Score 1.37773e-09
Marked as misclassified No
Message-id <1220438909.21.0.889793776299.issue2562@psf.upfronthosting.co.za>
In-reply-to
Content
Removing Python 2.5 from the version list, since the patch may in some
cases (e.g. using a different encoding than UTF-8) cause problems with
existing setup.py files out there.

The patch is not compatible with Python 3.0 for obvious reasons, but
there shouldn't be any issue for Python 3.0 anyway.

Given that no one has volunteered to review the patch in addition to
Tarek and myself, I think we're good to go.

Tarek, if you're fine with this, please let me know and I'll check in
the patch (together with a note in NEWS).
History
Date User Action Args
2008-09-03 10:48:29lemburgsetrecipients: + lemburg, loewis, tarek
2008-09-03 10:48:29lemburgsetmessageid: <1220438909.21.0.889793776299.issue2562@psf.upfronthosting.co.za>
2008-09-03 10:48:28lemburglinkissue2562 messages
2008-09-03 10:48:28lemburgcreate