Author mdk
Recipients mdk
Date 2021-01-06.16:52:46
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1609951966.97.0.867485424131.issue42843@roundup.psfhosted.org>
In-reply-to
Content
According to [1] there's no concensus on which minimum Sphinx version we should use for Python 3.10.

"sadly" since https://github.com/python/cpython/pull/23620 which make use of a Sphinx 3.2.0 only feature, we should bump it to 3.2, but it may not work for everybody.

[1]: https://github.com/python/cpython/pull/23620#issuecomment-755420205
History
Date User Action Args
2021-01-06 16:52:47mdksetrecipients: + mdk
2021-01-06 16:52:46mdksetmessageid: <1609951966.97.0.867485424131.issue42843@roundup.psfhosted.org>
2021-01-06 16:52:46mdklinkissue42843 messages
2021-01-06 16:52:46mdkcreate