Author mcepl
Recipients Jan Niklas Hasse, Sworddragon, abarry, akira, barry, ezio.melotti, lemburg, mcepl, methane, ncoghlan, ned.deily, r.david.murray, ronaldoussoren, vstinner, xdegaye, yan12125
Date 2020-03-21.18:06:02
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1584813962.49.0.845213728693.issue28180@roundup.psfhosted.org>
In-reply-to
Content
> Python 3.4 is no longer supported upstream. Python 3 got tons of Unicode fixes between Python 3.4 and Python 3.8.

Of course, I know that, but I just didn’t want to throw all my effort away, when I spent some hours on making it. And I guess, there may be somebody else who cares for 3.4 (ehm, RHEL-7 has 3.3, doesn’t it?).
History
Date User Action Args
2020-03-21 18:06:02mceplsetrecipients: + mcepl, lemburg, barry, ronaldoussoren, ncoghlan, vstinner, ned.deily, ezio.melotti, r.david.murray, methane, akira, Sworddragon, xdegaye, yan12125, abarry, Jan Niklas Hasse
2020-03-21 18:06:02mceplsetmessageid: <1584813962.49.0.845213728693.issue28180@roundup.psfhosted.org>
2020-03-21 18:06:02mcepllinkissue28180 messages
2020-03-21 18:06:02mceplcreate