Author mark.dickinson
Recipients lemburg, mark.dickinson, rhettinger, steven.daprano, stutzbach, tim.peters, vstinner
Date 2020-01-12.10:32:35
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
> I suggest "next_after" instead of "nextafter".

"nextafter" gives us consistency with C, with NumPy and with other compound names in the math module ("isnan", "isclose", "copysign"). My own brain doesn't perceive either of "nextafter" or "next_after" as more readable than the other.

What's the argument for "next_after"?
Date User Action Args
2020-01-12 10:32:35mark.dickinsonsetrecipients: + mark.dickinson, lemburg, tim.peters, rhettinger, vstinner, stutzbach, steven.daprano
2020-01-12 10:32:35mark.dickinsonsetmessageid: <>
2020-01-12 10:32:35mark.dickinsonlinkissue39288 messages
2020-01-12 10:32:35mark.dickinsoncreate