This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author kscheidegger
Recipients christian.heimes, fthommen, kscheidegger,
Date 2019-02-01.16:34:48
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>
I was unable to get it working even with all the suggestions in this thread. I have a shared account on a system with only Python 2.7 and an old version of openssl. I have write access only to my user directory. I installed a new openssl in a local directory and pointed to it with both --with-openssl and LDFLAGS, as suggested. The configure step seems to work, but on make the still isn't found.

I fell back to Python 3.6. Same result. I fell back to 3.4. It finally worked.
Date User Action Args
2019-02-01 16:34:49kscheideggersetrecipients: + kscheidegger, christian.heimes,, fthommen
2019-02-01 16:34:48kscheideggersetmessageid: <>
2019-02-01 16:34:48kscheideggerlinkissue34028 messages
2019-02-01 16:34:48kscheideggercreate