Author steve.dower
Recipients jkloth, paul.moore, steve.dower, tim.golden, zach.ware
Date 2017-09-06.22:57:09
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1504738629.29.0.0150490142579.issue31340@psf.upfronthosting.co.za>
In-reply-to
Content
Note that this should not change anything for 3.6, but enables using VS 2017 to build. If you only have VS 2015 then it will use that, and I've enabled AppVeyor for both to make sure we keep it that way.

3.7 will also build with either, but there isn't as much importance in verifying VS 2015 compatibility.

All of that said, there should be no difference in the built binaries.
History
Date User Action Args
2017-09-06 22:57:09steve.dowersetrecipients: + steve.dower, paul.moore, tim.golden, jkloth, zach.ware
2017-09-06 22:57:09steve.dowersetmessageid: <1504738629.29.0.0150490142579.issue31340@psf.upfronthosting.co.za>
2017-09-06 22:57:09steve.dowerlinkissue31340 messages
2017-09-06 22:57:09steve.dowercreate