Author alevonian
Recipients alevonian, paul.moore, steve.dower, tim.golden, zach.ware
Date 2017-03-02.21:49:04
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1488491344.75.0.39896878007.issue29702@psf.upfronthosting.co.za>
In-reply-to
Content
For some reason, after uninstalling Python 3.5.2 on my Windows 10 (64 bit - latest version), I am no longer able to install any new version of Python after version 3.4.3

I keep getting the failure to elevate privileges. I have of course tried to run the installer as Admin, or even launch a command prompt as admin or powershell as admin then run the installer with no luck. 

Disabling Windows Defender did not help.

I have also lowered UAC all the way down, to no reporting, still no luck.

The log file attached is for the 64 bit installer for 3.5.3 but I get identical results with the 32 bit installers for version 3.5.2 and 3.5.1.

I can install latest Anaconda and also Python 3.4.3 without issues.

I also had no problem installing 3.5.3 on another of my machines with same Windows 10 (64 bit) and that machine accepts the install without issues.

Once again, I had version 3.5.2 running fine until I uninstalled it to upgrade.
History
Date User Action Args
2017-03-02 21:49:04alevoniansetrecipients: + alevonian, paul.moore, tim.golden, zach.ware, steve.dower
2017-03-02 21:49:04alevoniansetmessageid: <1488491344.75.0.39896878007.issue29702@psf.upfronthosting.co.za>
2017-03-02 21:49:04alevonianlinkissue29702 messages
2017-03-02 21:49:04alevoniancreate