Author phd
Recipients bazwal, berker.peksag, ezio.melotti, lilydjwg, phd, python-dev, serhiy.storchaka, ssokolow
Date 2016-10-31.06:52:43
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1477896764.3.0.970800895263.issue23262@psf.upfronthosting.co.za>
In-reply-to
Content
Let's me disagree because Python 2.7 is a very special case. One can easily update a browser — they are perfectly compatible. But one cannot just update Python 2.7 because Python 3 is rather a different language that requires a lot of porting effort. So I can imagine Python 2.7 with new browser on the same computer.
History
Date User Action Args
2016-10-31 06:52:44phdsetrecipients: + phd, bazwal, ssokolow, ezio.melotti, python-dev, lilydjwg, berker.peksag, serhiy.storchaka
2016-10-31 06:52:44phdsetmessageid: <1477896764.3.0.970800895263.issue23262@psf.upfronthosting.co.za>
2016-10-31 06:52:44phdlinkissue23262 messages
2016-10-31 06:52:43phdcreate