Author vstinner
Recipients behackett, emptysquare, martin.panter, serhiy.storchaka, vstinner
Date 2015-09-24.07:53:44
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1443081224.63.0.490793684065.issue25222@psf.upfronthosting.co.za>
In-reply-to
Content
I'm unable to reproduce the issue on Linux. I tried system python 3.4.2 and the development version of Python 3.6. First I tried with no MongoDB server running. Then I tried with a MongoDB server running.

I also ran the pymongo test suite on Windows 8.1 with Python development version (3.6) with no MongoDB server.

With no MongoDB server running, I don't see threads running pymongo/periodic_executor.py.

Any hint to try to reproduce the crash?
History
Date User Action Args
2015-09-24 07:53:44vstinnersetrecipients: + vstinner, martin.panter, serhiy.storchaka, emptysquare, behackett
2015-09-24 07:53:44vstinnersetmessageid: <1443081224.63.0.490793684065.issue25222@psf.upfronthosting.co.za>
2015-09-24 07:53:44vstinnerlinkissue25222 messages
2015-09-24 07:53:44vstinnercreate