Author serhiy.storchaka
Recipients lac, serhiy.storchaka, terry.reedy
Date 2015-08-13.19:04:36
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1439492676.44.0.198236542096.issue24858@psf.upfronthosting.co.za>
In-reply-to
Content
This looks strange. Current default Tcl in Debian unstable is 8.6 [1]. New Python3 builds depend on libtcl8.6 [2]. The full version of the 8.4 branch is 8.4.20 [3], this is the last release in the 8.4 branch. Perhaps your installation was not updated too long time if you see 8.6.4.

[1] https://packages.debian.org/sid/tcl
[2] https://packages.debian.org/sid/python3-tk
[3] https://packages.debian.org/sid/tcl8.4
History
Date User Action Args
2015-08-13 19:04:36serhiy.storchakasetrecipients: + serhiy.storchaka, terry.reedy, lac
2015-08-13 19:04:36serhiy.storchakasetmessageid: <1439492676.44.0.198236542096.issue24858@psf.upfronthosting.co.za>
2015-08-13 19:04:36serhiy.storchakalinkissue24858 messages
2015-08-13 19:04:36serhiy.storchakacreate