Author ned.deily
Recipients georg.brandl, ned.deily, python-dev
Date 2014-04-09.01:02:09
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1397005329.8.0.762451282985.issue20644@psf.upfronthosting.co.za>
In-reply-to
Content
build-installer.py now assumes that sphinx-build and the previously required hg have been installed somewhere on the restricted PATH that the installer uses.  Behind the scenes, the installer build process has been substantially revised to make use of a bootstrapped Python 2.7 instance on OS X 10.5 and 10.6 for the use of hg and sphinx-build, since the current version of sphinx-build requires at least Python 2.6 thus the 10.5 system Python 2.5 no longer suffices.
History
Date User Action Args
2014-04-09 01:02:09ned.deilysetrecipients: + ned.deily, georg.brandl, python-dev
2014-04-09 01:02:09ned.deilysetmessageid: <1397005329.8.0.762451282985.issue20644@psf.upfronthosting.co.za>
2014-04-09 01:02:09ned.deilylinkissue20644 messages
2014-04-09 01:02:09ned.deilycreate