Author paul.moore
Recipients barry, ethan.furman, ncoghlan, paul.moore, pitrou, r.david.murray
Date 2013-10-22.13:33:10
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1382448790.86.0.366644312393.issue19331@psf.upfronthosting.co.za>
In-reply-to
Content
+1 on switching the wording in the overriding principle section to say "factory function to class". Although the fact that I made that mistake reflects my point that if I'm thinking of class->wrapper as an "internal change" then I'm not anticipating or supporting subclassing. (That's my excuse and I'm sticking to it :-))

Nick's revised wording for the class names section took me a couple of reads to follow - it feels a little too complex as a result of trying to cover everything. But I couldn't come up with anything substantially better, so call me +0 on it.
History
Date User Action Args
2013-10-22 13:33:10paul.mooresetrecipients: + paul.moore, barry, ncoghlan, pitrou, r.david.murray, ethan.furman
2013-10-22 13:33:10paul.mooresetmessageid: <1382448790.86.0.366644312393.issue19331@psf.upfronthosting.co.za>
2013-10-22 13:33:10paul.moorelinkissue19331 messages
2013-10-22 13:33:10paul.moorecreate