Author gvanrossum
Recipients barry, eli.bendersky, eric.smith, gvanrossum, ncoghlan, sbt
Date 2013-05-10.14:02:56
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <CAP7+vJ+JhGgp=spRpwqQWYF_hCTYjcy2jZL2RohwMWqbMer9bQ@mail.gmail.com>
In-reply-to <1368194472.74.0.122152650724.issue17941@psf.upfronthosting.co.za>
Content
Module, please. The class attribute is also called __module__ after all.

On Friday, May 10, 2013, Eli Bendersky wrote:

>
> Eli Bendersky added the comment:
>
> A question that came up while reviewing the new enum code: "module" or
> "module_name" for this extra argument? The former is shorter, but the
> latter is more correct in a way.
>
> ----------
>
> _______________________________________
> Python tracker <report@bugs.python.org <javascript:;>>
> <http://bugs.python.org/issue17941>
> _______________________________________
>
History
Date User Action Args
2013-05-10 14:02:56gvanrossumsetrecipients: + gvanrossum, barry, ncoghlan, eric.smith, eli.bendersky, sbt
2013-05-10 14:02:56gvanrossumlinkissue17941 messages
2013-05-10 14:02:56gvanrossumcreate