Author eli.bendersky
Recipients barry, eli.bendersky, eric.smith, gvanrossum, ncoghlan, sbt
Date 2013-05-10.14:01:12
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1368194472.74.0.122152650724.issue17941@psf.upfronthosting.co.za>
In-reply-to
Content
A question that came up while reviewing the new enum code: "module" or "module_name" for this extra argument? The former is shorter, but the latter is more correct in a way.
History
Date User Action Args
2013-05-10 14:01:12eli.benderskysetrecipients: + eli.bendersky, gvanrossum, barry, ncoghlan, eric.smith, sbt
2013-05-10 14:01:12eli.benderskysetmessageid: <1368194472.74.0.122152650724.issue17941@psf.upfronthosting.co.za>
2013-05-10 14:01:12eli.benderskylinkissue17941 messages
2013-05-10 14:01:12eli.benderskycreate