Author meador.inge
Recipients isoschiz, mark.dickinson, meador.inge, pconnell, pitrou, serhiy.storchaka, skrah
Date 2013-04-23.01:32:37
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <1366680757.31.0.151680172412.issue17804@psf.upfronthosting.co.za>
In-reply-to
Content
This seems reasonable to me to.  So +1.

Small bikeshed on the name: I think 'unpack_iter' would be more
consistent with what is already there, e.g. 'unpack' and 'unpack_from'.
In fact, when experimenting with this patch I found myself typing
'unpack_iter' several times.
History
Date User Action Args
2013-04-23 01:32:37meador.ingesetrecipients: + meador.inge, mark.dickinson, pitrou, skrah, serhiy.storchaka, pconnell, isoschiz
2013-04-23 01:32:37meador.ingesetmessageid: <1366680757.31.0.151680172412.issue17804@psf.upfronthosting.co.za>
2013-04-23 01:32:37meador.ingelinkissue17804 messages
2013-04-23 01:32:37meador.ingecreate