Author ankit615
Recipients ankit615
Date 2012-03-26.04:41:54
SpamBayes Score 0.000933923
Marked as misclassified No
Message-id <1332736916.45.0.922958041708.issue14409@psf.upfronthosting.co.za>
In-reply-to
Content
I'm trying to run python (version 2.7.2) on my computer (windows vista 32bit). It's always worked until now when Idle just does not respond to any commands.

Any commands entered (even very simple ones) have no output/do not get computed! See image: http://dl.dropbox.com/u/32209936/image%20idle%20Idle.jpg

Python works fine when I run it using command line though! See image:
http://dl.dropbox.com/u/32209936/image%20python%20command%20line.jpg

I've tried re-installing it a few times but it just doesn't help! Also tried running it from C:\Python27\Lib\idlelib\idle.py and I get the following message before the same unresponsive IDLE pops up again! See image: http://dl.dropbox.com/u/32209936/image%20python%20warnings.jpg

Checked the file config-keys.def under C:\Python27\Lib\idlelib and its permissions. Also checked all other config-*.def files in this folder.
History
Date User Action Args
2012-03-26 04:41:56ankit615setrecipients: + ankit615
2012-03-26 04:41:56ankit615setmessageid: <1332736916.45.0.922958041708.issue14409@psf.upfronthosting.co.za>
2012-03-26 04:41:55ankit615linkissue14409 messages
2012-03-26 04:41:55ankit615create