Author pitrou
Recipients ezio.melotti, michael.foord, pitrou, rhettinger
Date 2010-11-01.23:34:00
SpamBayes Score 1.72806e-12
Marked as misclassified No
Message-id <1288654442.42.0.114502418368.issue10273@psf.upfronthosting.co.za>
In-reply-to
Content
Just my 2 cents:

- I think dedocumenting the type-specific methods is fine (it doesn't mean removing them, though); or perhaps relegate them to some advanced section

- It's unfortunate that the renaming suggestion comes so late; I'm not sure it's a good idea to rename lots of things after they were introduced (although I really don't like assertRegexpMatches)

- assertIsInstance looks more natural to me than the alternative

- I don't think there's any point in undoing the package splitting, since it makes Michael's work easier and other people didn't object (not people who actively contribute to unittest, that is)
History
Date User Action Args
2010-11-01 23:34:02pitrousetrecipients: + pitrou, rhettinger, ezio.melotti, michael.foord
2010-11-01 23:34:02pitrousetmessageid: <1288654442.42.0.114502418368.issue10273@psf.upfronthosting.co.za>
2010-11-01 23:34:00pitroulinkissue10273 messages
2010-11-01 23:34:00pitroucreate