This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

Author methane
Recipients benjamin.peterson, methane, vstinner
Date 2010-06-08.22:42:21
SpamBayes Score 0.00684196
Marked as misclassified No
Message-id <1276036943.35.0.793951960477.issue7768@psf.upfronthosting.co.za>
In-reply-to
Content
>What do you mean by "mainstream"? Python3 is available in Ubuntu (since Karmic), Fedora 13, Mandriva 2010.0, Gentoo, Debian (only Sid for now), ...

It means most of Pythonista uses Python3 rather than Python2 and
most of libraries supports Python3.

Currently, many new Pythonista starts with Python2 because libraries
they want support only it, and are suffered by UnicodeError.
History
Date User Action Args
2010-06-08 22:42:23methanesetrecipients: + methane, vstinner, benjamin.peterson
2010-06-08 22:42:23methanesetmessageid: <1276036943.35.0.793951960477.issue7768@psf.upfronthosting.co.za>
2010-06-08 22:42:22methanelinkissue7768 messages
2010-06-08 22:42:22methanecreate