classification
Title: sys.setprofile is not described as CPython implementation detail
Type: enhancement Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: belopolsky, benjamin.peterson, docs@python, sandro.tosi
Priority: normal Keywords:

Created on 2010-07-22 17:43 by belopolsky, last changed 2011-03-29 21:28 by sandro.tosi. This issue is now closed.

Messages (2)
msg111199 - (view) Author: Alexander Belopolsky (belopolsky) * (Python committer) Date: 2010-07-22 17:43
Unlike sys.settrace, sys.setprofile is not described as CPython implementation detail in Doc/library/sys.rst.
msg132529 - (view) Author: Sandro Tosi (sandro.tosi) * (Python committer) Date: 2011-03-29 21:28
As Benjamin just confirmed on #python-dev, sys.setprofile is not a cpython impl detail, hence closing this issue.
History
Date User Action Args
2011-03-29 21:28:10sandro.tosisetstatus: open -> closed

nosy: + benjamin.peterson, sandro.tosi
messages: + msg132529

resolution: not a bug
stage: needs patch -> resolved
2010-07-22 17:43:35belopolskycreate