classification
Title: Python 2.6.2 & 3.1.1 Installer
Type: resource usage Stage:
Components: Installation, Windows Versions: Python 3.1, Python 2.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: deepakp, pitrou
Priority: normal Keywords:

Created on 2009-09-25 17:43 by deepakp, last changed 2009-09-25 17:55 by deepakp. This issue is now closed.

Messages (5)
msg93118 - (view) Author: Deepak Parashar (deepakp) Date: 2009-09-25 17:43
Need Python 2.6.2 & 3.1.1 Installer for Windows 64 Bit (for Pentium / 
Intel CPU)
msg93119 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2009-09-25 17:44
Installers (including 64-bit Windows, aka AMD64) are available on
http://python.org/download/.
If your platform isn't supported, please be more specific about it.
msg93120 - (view) Author: Deepak Parashar (deepakp) Date: 2009-09-25 17:49
Actually i was looking forward to install the Python on Xeon CPU based 
Windows 64 BIt Machine , any idea of the link if the installer i can 
download.
msg93121 - (view) Author: Antoine Pitrou (pitrou) * (Python committer) Date: 2009-09-25 17:53
> Actually i was looking forward to install the Python on Xeon CPU based 
> Windows 64 BIt Machine , any idea of the link if the installer i can 
> download.

Actually, the AMD64 version should work perfectly on 64-bit Intel CPUs.
(it's also known as x86-64)
msg93122 - (view) Author: Deepak Parashar (deepakp) Date: 2009-09-25 17:55
Thanks , let me give a try , will keep you posted for the status.

Again Thanks ,
History
Date User Action Args
2009-09-25 17:55:40deepakpsetmessages: + msg93122
2009-09-25 17:53:50pitrousetmessages: + msg93121
2009-09-25 17:49:40deepakpsetmessages: + msg93120
2009-09-25 17:44:58pitrousetstatus: open -> closed

nosy: + pitrou
messages: + msg93119

resolution: not a bug
2009-09-25 17:43:20deepakpcreate