classification
Title: Python as zip package
Type: enhancement Stage:
Components: Windows Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: hhhh, loewis, orsenthil
Priority: normal Keywords:

Created on 2009-08-23 19:18 by hhhh, last changed 2009-09-18 06:42 by orsenthil. This issue is now closed.

Messages (6)
msg91890 - (view) Author: Hhhh (hhhh) Date: 2009-08-23 19:18
It would be nice, if you could offer the Windows version also as a zi
package, besides the msi installer.
msg91891 - (view) Author: Hhhh (hhhh) Date: 2009-08-23 19:19
I meant as a zip archive package
msg91894 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-08-23 21:48
Why would you want to have such a thing?
msg91902 - (view) Author: Hhhh (hhhh) Date: 2009-08-24 06:21
Because, I don't need/want an installation. I only need the files whith
its directory structure.
msg91908 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-08-24 08:16
Ah, for that, run "msiexec /a pythonXY.msi TARGETDIR=K:\". This just
unpacks the MSI file, without installing anything. See

http://www.python.org/download/releases/2.4/msi/
msg92808 - (view) Author: Senthil Kumaran (orsenthil) * (Python committer) Date: 2009-09-18 06:42
I think it is okay to close this, with Martin's Howto.
History
Date User Action Args
2009-09-18 06:42:18orsenthilsetstatus: open -> closed

nosy: + orsenthil
messages: + msg92808

resolution: not a bug
2009-08-24 08:16:07loewissetmessages: + msg91908
2009-08-24 06:21:02hhhhsetmessages: + msg91902
2009-08-23 21:48:43loewissetnosy: + loewis
messages: + msg91894
2009-08-23 19:19:51hhhhsetmessages: + msg91891
2009-08-23 19:18:03hhhhcreate