classification
Title: doc building progress on Windows doesn't show any color
Type: enhancement Stage:
Components: Documentation Versions: Python 3.1, Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: benjamin.peterson, georg.brandl, ggenellina
Priority: normal Keywords: patch

Created on 2009-03-08 19:41 by ggenellina, last changed 2009-03-08 19:56 by benjamin.peterson. This issue is now closed.

Files
File name Uploaded Description Edit
console.diff ggenellina, 2009-03-08 19:41
Messages (2)
msg83324 - (view) Author: Gabriel Genellina (ggenellina) Date: 2009-03-08 19:41
The documentation building progress on Windows doesn't show any 
colorized output, unlike the linux environment.
This patch to console.py provides minimal color support on Windows.
msg83325 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2009-03-08 19:56
This should go on the Sphinx tracker.
http://bitbucket.org/birkenfeld/sphinx
History
Date User Action Args
2009-03-08 19:56:58benjamin.petersonsetstatus: open -> closed

nosy: + benjamin.peterson
messages: + msg83325

resolution: not a bug
2009-03-08 19:41:50ggenellinasetversions: + Python 3.1, Python 2.7
2009-03-08 19:41:24ggenellinacreate