classification
Title: Python-3.0.1 install fails on Solaris
Type: compile error Stage:
Components: Installation Versions: Python 3.0
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: loewis, prowat
Priority: normal Keywords:

Created on 2009-02-18 22:32 by prowat, last changed 2009-02-18 23:08 by loewis. This issue is now closed.

Messages (2)
msg82436 - (view) Author: Peter Rowat (prowat) Date: 2009-02-18 22:32
My sysadmin tried to install Python-3.0.1 on Solaris, 
using Python-3.0.1.tgz, and reports:
=====
can't configure it, got an error, even before the compile...
probably buggy and won't work on solaris.
 
======
Any ideas?

Thanks.
msg82442 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2009-02-18 23:08
No ideas. This is not a help forum.
History
Date User Action Args
2009-02-18 23:08:56loewissetstatus: open -> closed
resolution: not a bug
messages: + msg82442
nosy: + loewis
2009-02-18 22:32:48prowatcreate