classification
Title: IDLE shutdown if I run an edited file contains chinese
Type: crash Stage:
Components: IDLE Versions: Python 3.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder: IDLE: checksyntax() doesn't support Unicode?
View: 4008
Assigned To: Nosy List: bianpeng, loewis
Priority: normal Keywords:

Created on 2008-12-11 02:07 by bianpeng, last changed 2008-12-29 19:41 by loewis. This issue is now closed.

Files
File name Uploaded Description Edit
test.py bianpeng, 2008-12-11 02:07 the script that crashed IDLE
Messages (2)
msg77583 - (view) Author: bianpeng (bianpeng) Date: 2008-12-11 02:07
I use IDLE edit an script, if the script contains chinese,
IDLE crashed if run the script.

I put chinese character in commoent or string, and both get the same result.
msg78477 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-12-29 19:41
This is a duplicate of issue 4008.
History
Date User Action Args
2008-12-29 19:41:55loewissetstatus: open -> closed
resolution: duplicate
superseder: IDLE: checksyntax() doesn't support Unicode?
messages: + msg78477
nosy: + loewis
2008-12-11 02:07:03bianpengcreate