classification
Title: Windows installer crash
Type: crash Stage:
Components: Installation Versions: Python 2.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Konam, terry.reedy
Priority: normal Keywords:

Created on 2008-12-01 15:45 by Konam, last changed 2008-12-05 19:19 by terry.reedy. This issue is now closed.

Messages (2)
msg76698 - (view) Author: (Konam) Date: 2008-12-01 15:45
Tried downloading the "Python 2.6 Windows Installer" for Windows Vista 
64bit and when I tried installing it, it simply made my Windows 
Installer stop working. I've tried "Just for me" and the "For everyone" 
options and it still crashes.

I'm wondering, is it the "Python 2.6 Windows AMD64 Installer" I'm 
supposed to use even if I've got an Intel chip in my computer?
msg77055 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2008-12-05 19:19
Yes, just as one uses the x86 installer for 32-bit amd chips, like mine ;-)
History
Date User Action Args
2008-12-05 19:19:45terry.reedysetstatus: open -> closed
resolution: not a bug
messages: + msg77055
nosy: + terry.reedy
2008-12-01 15:45:45Konamcreate