classification
Title: Sphinx does not show failed doctests in quiet mode
Type: behavior Stage:
Components: Documentation tools (Sphinx) Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: georg.brandl, schuppenies
Priority: normal Keywords:

Created on 2008-11-26 09:20 by schuppenies, last changed 2008-11-27 17:07 by georg.brandl. This issue is now closed.

Messages (2)
msg76455 - (view) Author: Robert Schuppenies (schuppenies) * (Python committer) Date: 2008-11-26 09:20
Sphinx does not show failed doctests when run in quiet mode. Any output
from the tests seems to be suppressed. The same applies to the linkckeck
builder.
msg76504 - (view) Author: Georg Brandl (georg.brandl) * (Python committer) Date: 2008-11-27 17:07
Please submit Sphinx bugs in its own tracker:
http://bitbucket.org/birkenfeld/sphinx/issues
History
Date User Action Args
2008-11-27 17:07:19georg.brandlsetstatus: open -> closed
resolution: not a bug
messages: + msg76504
2008-11-26 09:20:34schuppeniescreate