classification
Title: crash upon launch
Type: crash Stage:
Components: Windows Versions: Python 2.6, 3rd party
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: loewis, source.mod
Priority: normal Keywords:

Created on 2008-11-18 12:49 by source.mod, last changed 2008-11-18 21:56 by loewis. This issue is now closed.

Messages (4)
msg76006 - (view) Author: kasper (source.mod) Date: 2008-11-18 12:49
Hi 

I'm new at programming and have chosen to start with python, and so I
have installed python 2.6, and played around with it a little. 
However, a problem has occured: yesterday when i tried to run the
program - pythonwin editor 2.6.0 - a crash occured immediately upon
launch. All i do is start up the program, and while trying to open, the
program crashes, and a windows error window pops up, telling me that
'the program has encountered an error, and will now exit' - not telling
me anything useful about what kind of error has occured, or why. As
usual, the windows errorreport is of no use. And so I have little idea
of what causes the crash, but I do have a suspicion that the .dll
mfc90.dll might be a part of the problem, since it is mentioned in the
beginning of the errorreport.

Looking forward to hear from you.

Kasper
msg76011 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-11-18 21:13
What URL precisely did you download Python from? Where precisely did you
get pythonwin from?
msg76014 - (view) Author: kasper (source.mod) Date: 2008-11-18 21:41
i got it from this URL, which i believe is indeed not phoney:
http://www.activestate.com/store/productdetail.aspx?prdGuid=b08b04e0-6872-4d9d-a722-7a0c2dea2758

it's their own homepage. 

would you happen to know why this happens? the problem occurs eventhough
i uninstall and reinstall the program. same error, only mentioning that
mfc90.dll.
msg76018 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-11-18 21:56
If this is a problem in ActivePython, please report it to ActiveState.
This bug tracker is for bugs in Python only as downloaded from
www.python.org.
History
Date User Action Args
2008-11-18 21:56:25loewissetstatus: open -> closed
resolution: not a bug
messages: + msg76018
versions: + 3rd party
2008-11-18 21:41:16source.modsetmessages: + msg76014
2008-11-18 21:13:58loewissetnosy: + loewis
messages: + msg76011
2008-11-18 12:49:41source.modcreate