classification
Title: Tensorflow
Type: behavior Stage: resolved
Components: Library (Lib) Versions: Python 3.9
process
Status: closed Resolution: third party
Dependencies: Superseder:
Assigned To: Nosy List: clashwithchiefrpjyt, mark.dickinson
Priority: normal Keywords:

Created on 2021-03-02 17:53 by clashwithchiefrpjyt, last changed 2021-03-02 18:05 by mark.dickinson. This issue is now closed.

Messages (3)
msg387944 - (view) Author: Gaming With Skytorrush (clashwithchiefrpjyt) Date: 2021-03-02 17:53
I was unable to install Tensorflow via pip in python 3.9 but its working fine with 3.8
msg387945 - (view) Author: Mark Dickinson (mark.dickinson) * (Python committer) Date: 2021-03-02 18:04
Wrong tracker. Try https://github.com/tensorflow/tensorflow. (See in particular https://github.com/tensorflow/tensorflow/issues/44485.)
msg387946 - (view) Author: Mark Dickinson (mark.dickinson) * (Python committer) Date: 2021-03-02 18:05
Hmm. Somehow the trailing dot became part of the second URL.

Trying again: https://github.com/tensorflow/tensorflow/issues/44485
History
Date User Action Args
2021-03-02 18:05:29mark.dickinsonsetmessages: + msg387946
2021-03-02 18:04:15mark.dickinsonsetstatus: open -> closed

nosy: + mark.dickinson
messages: + msg387945

resolution: third party
stage: resolved
2021-03-02 17:53:31clashwithchiefrpjytcreate