classification
Title: library.pdf - Section 12.13.2 Connection Objects - example cut off at the right hand side
Type: behavior Stage:
Components: Documentation tools (Sphinx) Versions: Python 2.6
process
Status: closed Resolution: out of date
Dependencies: Superseder:
Assigned To: georg.brandl Nosy List: ezio.melotti, georg.brandl, wplappert
Priority: normal Keywords:

Created on 2008-10-21 15:06 by wplappert, last changed 2009-09-02 10:06 by ezio.melotti. This issue is now closed.

Files
File name Uploaded Description Edit
12.13.2.png wplappert, 2008-10-21 21:09 page of chapter 12.13.2
Messages (5)
msg75029 - (view) Author: Winfried Plappert (wplappert) Date: 2008-10-21 15:06
in the Python 2.6 PDF-documentation, the example followong the
"text_factory is incomplete, because it is cut off at the right hand
side of the text. HTML-version: http://docs.python.org/library/sqlite3.html

I include the relevant line from the HTML-version:
cur.execute("select ?", ("this is latin1 and would normally create  
errors" + u"\xe4\xf6\xfc".encode("latin1"),)) . 

This line should probably be split, so the text cannot run off at the
right edge.
msg75048 - (view) Author: Winfried Plappert (wplappert) Date: 2008-10-21 21:09
The page of chapter 12.13.2
msg78213 - (view) Author: Winfried Plappert (wplappert) Date: 2008-12-22 21:36
see also issue4173, might be the same root cause.
msg92160 - (view) Author: Winfried Plappert (wplappert) Date: 2009-09-02 09:56
I checked the 2.6.2 version of the PDF, dated 2nd September 2009, and
the problem is gone. The call can be closed.
msg92162 - (view) Author: Ezio Melotti (ezio.melotti) * (Python committer) Date: 2009-09-02 10:06
This problem is somewhat similar to #5388, but if what you reported is
now fixed I'll close this issue.
History
Date User Action Args
2009-09-02 10:06:49ezio.melottisetstatus: open -> closed

nosy: + ezio.melotti
messages: + msg92162

resolution: out of date
2009-09-02 09:56:17wplappertsetmessages: + msg92160
2008-12-22 21:36:38wplappertsetmessages: + msg78213
2008-10-22 20:37:52wplappertsettype: behavior
2008-10-21 21:09:57wplappertsetfiles: + 12.13.2.png
messages: + msg75048
2008-10-21 15:49:31wplappertsetcomponents: + Documentation tools (Sphinx), - Documentation
2008-10-21 15:06:33wplappertcreate