classification
Title: Adding configure temporary files to gitignore
Type: enhancement Stage: resolved
Components: Build Versions: Python 3.10
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: fj92f3jj923f923, methane
Priority: normal Keywords: patch

Created on 2020-07-30 16:23 by fj92f3jj923f923, last changed 2020-08-01 06:16 by fj92f3jj923f923. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 21691 closed fj92f3jj923f923, 2020-07-30 16:25
Messages (3)
msg374619 - (view) Author: (fj92f3jj923f923) * Date: 2020-07-30 16:23
I noticed that a lot of files generated and removed due configuring.
I was too scary, when I saw them, and decided to add them to .gitignore.
msg374630 - (view) Author: Inada Naoki (methane) * (Python committer) Date: 2020-07-31 07:32
Do you know you can use separated build dir?

```
$ mkdir build
$ cd build
$ ../configure --with-pydebug
```
msg374658 - (view) Author: (fj92f3jj923f923) * Date: 2020-08-01 06:16
Closing it as not important :)
History
Date User Action Args
2020-08-01 06:16:03fj92f3jj923f923setstatus: open -> closed
resolution: not a bug
messages: + msg374658

stage: patch review -> resolved
2020-07-31 07:32:36methanesetnosy: + methane
messages: + msg374630
2020-07-30 16:25:02fj92f3jj923f923setkeywords: + patch
stage: patch review
pull_requests: + pull_request20833
2020-07-30 16:23:51fj92f3jj923f923create