classification
Title: How to Uninstall Python3.7.3 using cmd?
Type: performance Stage: resolved
Components: Windows Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: deepaleedotkhare@gmail.com, paul.moore, steve.dower, terry.reedy, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2020-03-27 12:17 by deepaleedotkhare@gmail.com, last changed 2020-03-28 22:51 by terry.reedy. This issue is now closed.

Messages (2)
msg365146 - (view) Author: Deepalee Khare (deepaleedotkhare@gmail.com) Date: 2020-03-27 12:17
How to Uninstall Python3.7.3 using cmd ? i tried using cmd: Msiexec /uninstall C:\Python37\python.exe But it giver me an error:

"This installation package could not be opened.  Contact the application vendor to verify that this is a valid Windows Installer package."


how do i uninstall it ?
msg365235 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2020-03-28 22:51
This tracker is for improving future releases of CPython.  Questions about using current python should be directed elsewhere, such as python-list.  You already did that and got Windows-specific answers.
History
Date User Action Args
2020-03-28 22:51:21terry.reedysetstatus: open -> closed

nosy: + terry.reedy
messages: + msg365235

resolution: not a bug
stage: resolved
2020-03-27 12:17:11deepaleedotkhare@gmail.comcreate