classification
Title: [subinterpreters] Multiple Interpreters in the Stdlib (PEP 554) - High-level Implementation
Type: Stage: resolved
Components: Subinterpreters Versions: Python 3.9
process
Status: closed Resolution: duplicate
Dependencies: Superseder: [subinterpreters] PEP 554 implementation: add interpreters module
View: 32604
Assigned To: nanjekyejoannah Nosy List: eric.snow, nanjekyejoannah, ncoghlan, vstinner
Priority: normal Keywords: patch

Created on 2020-03-06 21:50 by nanjekyejoannah, last changed 2020-05-15 01:20 by vstinner. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 18817 open nanjekyejoannah, 2020-03-06 22:06
PR 19985 merged nanjekyejoannah, 2020-05-07 21:56
Messages (2)
msg363561 - (view) Author: Joannah Nanjekye (nanjekyejoannah) * (Python committer) Date: 2020-03-06 21:50
This is to track the high-level implementation of PEP 554.

Please see the PEP here: https://www.python.org/dev/peps/pep-0554/

*** Note: PEP not accepted yet.
msg368901 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2020-05-15 01:20
I mark this issue as a duplicate of bpo-32604.

Please change the bpo number of your PRs: use bpo-32604.
History
Date User Action Args
2020-05-15 01:20:13vstinnersetstatus: open -> closed
superseder: [subinterpreters] PEP 554 implementation: add interpreters module
messages: + msg368901

resolution: duplicate
stage: patch review -> resolved
2020-05-15 00:43:43vstinnersetcomponents: + Subinterpreters, - Interpreter Core
title: Multiple Interpreters in the Stdlib (PEP 554) - High-level Implementation -> [subinterpreters] Multiple Interpreters in the Stdlib (PEP 554) - High-level Implementation
2020-05-07 21:56:55nanjekyejoannahsetpull_requests: + pull_request19301
2020-03-06 22:06:44nanjekyejoannahsetkeywords: + patch
stage: patch review
pull_requests: + pull_request18175
2020-03-06 21:50:45nanjekyejoannahcreate