classification
Title: idle should be installed as idle3.0
Type: Stage: resolved
Components: Installation Versions: Python 3.0
process
Status: closed Resolution: out of date
Dependencies: Superseder: idle pydoc et al removed from 3.1 without versioned replacements
View: 5756
Assigned To: Nosy List: HWJ, ajaksu2
Priority: normal Keywords:

Created on 2008-09-18 07:55 by HWJ, last changed 2009-04-26 01:51 by ajaksu2. This issue is now closed.

Messages (2)
msg73363 - (view) Author: Helmut Jarausch (HWJ) Date: 2008-09-18 07:55
Python-3.0rc1+ still installs idle as 'idle' and will therefore
overwrite an installed idle of version 2.5.x

It should be installed as  'idle3.0'  conforming to 'python3.0'
msg86589 - (view) Author: Daniel Diniz (ajaksu2) Date: 2009-04-26 01:51
Benjamin fixed this in r71936, #5756.
History
Date User Action Args
2009-04-26 01:51:04ajaksu2setstatus: open -> closed

superseder: idle pydoc et al removed from 3.1 without versioned replacements

nosy: + ajaksu2
messages: + msg86589
resolution: out of date
stage: resolved
2008-09-18 07:55:51HWJcreate