classification
Title: Apply PEP384 to _csv module
Type: enhancement Stage: resolved
Components: Extension Modules Versions: Python 3.8
process
Status: closed Resolution: duplicate
Dependencies: Superseder: PEP 384 Refactoring applied to _csv module
View: 14935
Assigned To: Nosy List: berker.peksag, eelizondo
Priority: normal Keywords: patch

Created on 2018-08-28 17:45 by eelizondo, last changed 2019-09-13 06:28 by eelizondo. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 8977 closed eelizondo, 2018-08-28 17:45
PR 16078 closed eelizondo, 2019-09-13 06:28
Messages (2)
msg324268 - (view) Author: Eddie Elizondo (eelizondo) * Date: 2018-08-28 17:45
This applies the heap type refactoring from PEP 384 to the _csv module.
msg326584 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2018-09-27 19:30
This is a duplicate of issue 14935. Could you please retarget PR 8977 against issue 14935?
History
Date User Action Args
2019-09-13 06:28:48eelizondosetpull_requests: + pull_request15700
2018-09-27 19:30:16berker.peksagsetstatus: open -> closed

superseder: PEP 384 Refactoring applied to _csv module

nosy: + berker.peksag
messages: + msg326584
resolution: duplicate
stage: patch review -> resolved
2018-08-28 17:45:41eelizondosetkeywords: + patch
stage: patch review
pull_requests: + pull_request8451
2018-08-28 17:45:04eelizondocreate