classification
Title: Standard library docs: prev/next skip right over 16.11
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Eric Janson, Segev Finer, docs@python
Priority: normal Keywords:

Created on 2018-07-20 12:35 by Eric Janson, last changed 2018-07-25 07:30 by methane. This issue is now closed.

Messages (2)
msg322002 - (view) Author: Eric Janson (Eric Janson) Date: 2018-07-20 12:35
Hitting next from 16.10 in standard library online docs jumps to 16.12. Previous goes from 16.12 back to 16.10.  Curses.Textpad(16.11) must be random-accessed.
msg322313 - (view) Author: Segev Finer (Segev Finer) * Date: 2018-07-24 16:23
I think the prev/next links link to the previous/next document while 16.11 is in the same document as 16.10 at the bottom.
History
Date User Action Args
2018-07-25 07:30:05methanesetstatus: open -> closed
resolution: not a bug
stage: resolved
2018-07-24 16:23:23Segev Finersetnosy: + Segev Finer
messages: + msg322313
2018-07-20 12:35:12Eric Jansoncreate