classification
Title: gettext.Catalog title is not flagged as a class
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.7, Python 3.6, Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, eric.araujo, linkid, serhiy.storchaka
Priority: normal Keywords:

Created on 2017-09-21 15:27 by linkid, last changed 2018-10-27 05:38 by serhiy.storchaka. This issue is now closed.

Messages (3)
msg302696 - (view) Author: (linkid) * Date: 2017-09-21 15:27
In the ``gettext`` documentatino, in the title about the ``Catalog`` constructor, ``Catalog`` is not flagged as a class.
msg302734 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2017-09-21 22:33
Are you talking about https://docs.python.org/3/library/gettext.html#the-catalog-constructor ?  I think the lack of markup is on purpose, since the text explains that this is a compatibility measure (mostly obsolete nowadays).

For future bug reports, please include links or screenshots!  They make it easier to communicate.
msg314740 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2018-03-31 12:28
The correct issue for 0694b6a651ba2a53f6323ffb3b23358f43885815 and c498cd8bf81fc47acf2f1f702e8b3bc9bd4aed65 is issue31455.
History
Date User Action Args
2018-10-27 05:38:00serhiy.storchakasetstatus: open -> closed
resolution: not a bug
stage: resolved
2018-03-31 12:29:12serhiy.storchakasetmessages: - msg314739
2018-03-31 12:28:02serhiy.storchakasetmessages: + msg314740
2018-03-31 12:23:32serhiy.storchakasetmessages: + msg314739
2018-03-24 05:59:40serhiy.storchakasetmessages: - msg314357
2018-03-24 05:56:44serhiy.storchakasetnosy: + serhiy.storchaka
messages: + msg314357
2017-09-21 22:33:39eric.araujosetnosy: + eric.araujo

messages: + msg302734
versions: - Python 3.3, Python 3.4, Python 3.5
2017-09-21 15:27:06linkidcreate