classification
Title: urllib.request.urlopen CERTIFICATE_VERIFY_FAILED error
Type: behavior Stage:
Components: Library (Lib) Versions: Python 3.6
process
Status: open Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: chua.chewbock@gmail.com, eamanu, jacobtylerwalls, r.david.murray
Priority: normal Keywords:

Created on 2017-08-09 14:49 by chua.chewbock@gmail.com, last changed 2021-07-19 20:27 by jacobtylerwalls.

Files
File name Uploaded Description Edit
scriptError.txt chua.chewbock@gmail.com, 2017-08-09 14:50
Messages (4)
msg300012 - (view) Author: CHUA Chew Bock (chua.chewbock@gmail.com) Date: 2017-08-09 14:49
Error encountered when executing urllib.request.urlopen on IDLE3 interactive as well as run from script.
msg300026 - (view) Author: R. David Murray (r.david.murray) * (Python committer) Date: 2017-08-09 18:10
What makes you think this is a python bug rather than exactly what it says: a cert verification error?
msg336303 - (view) Author: Emmanuel Arias (eamanu) * Date: 2019-02-22 12:56
hmmm I think that is not a bug. I think that this is a certification problem, literally.
msg397836 - (view) Author: Jacob Walls (jacobtylerwalls) * Date: 2021-07-19 20:27
Third voice chiming in to say not a bug, also. I think the last two messages inadvertently moved to pending and then back to open. I suggest closing.
History
Date User Action Args
2021-07-19 20:27:00jacobtylerwallssetnosy: + jacobtylerwalls
messages: + msg397836
2019-02-22 12:56:57eamanusetstatus: pending -> open
nosy: + eamanu
messages: + msg336303

2019-02-22 09:31:01martin.pantersetstatus: open -> pending
resolution: not a bug
title: urllib.request.urlopen error -> urllib.request.urlopen CERTIFICATE_VERIFY_FAILED error
2017-08-09 18:10:42r.david.murraysetnosy: + r.david.murray
messages: + msg300026
2017-08-09 14:50:09chua.chewbock@gmail.comsetfiles: + scriptError.txt
2017-08-09 14:49:18chua.chewbock@gmail.comcreate