classification
Title: speech module
Type: compile error Stage: resolved
Components: Versions: Python 3.6
process
Status: closed Resolution: third party
Dependencies: Superseder:
Assigned To: Nosy List: agamstark7, serhiy.storchaka
Priority: normal Keywords:

Created on 2017-06-13 14:02 by agamstark7, last changed 2017-06-14 00:41 by r.david.murray. This issue is now closed.

Files
File name Uploaded Description Edit
speech.py agamstark7, 2017-06-13 14:02 The above file contains corrected module.
Messages (2)
msg295917 - (view) Author: Agam Shukla (agamstark7) Date: 2017-06-13 14:02
when you will use this module for developing a chatbox you will get error that prompt is missing parenthesis.

I HAVE SOLVED THIS ERROR AND UPLOADING NEW MODULE.
msg295919 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2017-06-13 14:25
The speech module is not a part of the Python standard library. Use corresponding bug tracker.
History
Date User Action Args
2017-06-14 00:41:27r.david.murraysetresolution: not a bug -> third party
2017-06-13 14:25:10serhiy.storchakasetstatus: open -> closed

nosy: + serhiy.storchaka
messages: + msg295919

resolution: not a bug
stage: resolved
2017-06-13 14:02:56agamstark7create