classification
Title: README Formatting
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.7, Python 3.6, Python 3.3, Python 3.4, Python 3.5, Python 2.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Update Python Software Foundation Copyright Year
View: 29555
Assigned To: docs@python Nosy List: James.Lu, Mariatta, cheryl.sabella, docs@python
Priority: normal Keywords:

Created on 2017-06-04 20:02 by James.Lu, last changed 2017-06-05 03:04 by Mariatta. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 1942 closed James.Lu, 2017-06-04 20:02
Messages (3)
msg295140 - (view) Author: James Lu (James.Lu) * Date: 2017-06-04 20:02
- Shorten the Copyright statement from a list of years (`2001, 2002, 2003, ... 2017`) into `2001-2017`
  - Extend copyright date at end of README from 2016 to 2017
 - Ensure that there are two newlines before every header throughout the file (this was the original format)
msg295143 - (view) Author: Cheryl Sabella (cheryl.sabella) * (Python committer) Date: 2017-06-04 20:59
I had made the same suggestion a few months ago and found that it had already been discussed.  :-)

Duplicate of http://bugs.python.org/issue29555.
msg295156 - (view) Author: Mariatta (Mariatta) * (Python committer) Date: 2017-06-05 03:04
Thanks :) Yes the issue with copyright in the docs is still pending.
I'm closing this as a duplicate.
History
Date User Action Args
2017-06-05 03:04:53Mariattasetstatus: open -> closed

superseder: Update Python Software Foundation Copyright Year

nosy: + Mariatta
messages: + msg295156
resolution: duplicate
stage: resolved
2017-06-04 20:59:54cheryl.sabellasetnosy: + cheryl.sabella
messages: + msg295143
2017-06-04 20:02:18James.Lucreate