classification
Title: Update Copyright to 2017
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Update Python Software Foundation Copyright Year
View: 29555
Assigned To: docs@python Nosy List: Mariatta, cheryl.sabella, docs@python
Priority: normal Keywords:

Created on 2017-04-26 22:19 by cheryl.sabella, last changed 2017-04-27 07:41 by berker.peksag. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 1310 closed cheryl.sabella, 2017-04-26 22:22
Messages (2)
msg292383 - (view) Author: Cheryl Sabella (cheryl.sabella) * (Python committer) Date: 2017-04-26 22:19
The copyright page is only through 2016.
msg292384 - (view) Author: Mariatta (Mariatta) * (Python committer) Date: 2017-04-26 22:34
Duplicate of http://bugs.python.org/issue29555.
History
Date User Action Args
2017-04-27 07:41:12berker.peksagsetsuperseder: Update Python Software Foundation Copyright Year
2017-04-26 22:34:47Mariattasetstatus: open -> closed

nosy: + Mariatta
messages: + msg292384

resolution: duplicate
stage: resolved
2017-04-26 22:22:15cheryl.sabellasetpull_requests: + pull_request1416
2017-04-26 22:19:39cheryl.sabellacreate