classification
Title: 3.0a5 tarballs contain the code twice
Type: behavior Stage:
Components: Installation Versions: Python 3.0
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: barry Nosy List: barry
Priority: release blocker Keywords:

Created on 2008-05-30 12:13 by barry, last changed 2008-06-19 01:05 by barry. This issue is now closed.

Messages (2)
msg67530 - (view) Author: Barry A. Warsaw (barry) * (Python committer) Date: 2008-05-30 12:13
As reported by Matthias Klose, the 3.0a5 tarball contains an extra py3k
ssubdir with the whole source included again.  He says a4 was okay. 
Check the release scripts before 3.0b1.
msg68389 - (view) Author: Barry A. Warsaw (barry) * (Python committer) Date: 2008-06-19 01:05
This must have been a packaging snafu for 3.0a5.  The candidate 3.0b1
tarball looks fine.
History
Date User Action Args
2008-06-19 01:05:19barrysetstatus: open -> closed
resolution: not a bug
messages: + msg68389
2008-05-30 12:13:51barrycreate