classification
Title: fcntl module for windows platform
Type: resource usage Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: kk_pednekar, vstinner
Priority: normal Keywords:

Created on 2017-04-11 13:41 by kk_pednekar, last changed 2017-04-11 14:03 by vstinner. This issue is now closed.

Messages (2)
msg291493 - (view) Author: karan (kk_pednekar) Date: 2017-04-11 13:41
is there any fcntl module alternative available that would support windows platform??

in any of futures release of python is it possible that fcntl would support windows??
msg291496 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2017-04-11 14:03
The Python bug tracker is not a forum. Please ask such question on a Python help mailing list or any Python forum, but not here. Thank you ;-)

(No, there is no fcntl module on Windows.)
History
Date User Action Args
2017-04-11 14:03:36vstinnersetstatus: open -> closed

nosy: + vstinner
messages: + msg291496

resolution: not a bug
stage: resolved
2017-04-11 13:41:57kk_pednekarcreate