classification
Title: Bad behavior in PythonWin
Type: behavior Stage:
Components: Windows Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: facundobatista, hsmyers
Priority: normal Keywords:

Created on 2008-05-28 16:26 by hsmyers, last changed 2008-05-28 16:36 by facundobatista. This issue is now closed.

Messages (2)
msg67451 - (view) Author: Hugh Myers (hsmyers) Date: 2008-05-28 16:26
Got this just now:

C:\Python25\Lib\site-packages\pythonwin\pywin\scintilla\view.py:641:
DeprecationWarning: 'L' format requires 0 <= number <= 4294967295
  fr = struct.pack('LLIIIIIIIIll', hdcRender, hdcFormat, rc[0], rc[1],
rc[2], rc[3], rc[0], rc[1], rc[2], rc[3], pageStart, lengthDoc)

Can't be good...
msg67455 - (view) Author: Facundo Batista (facundobatista) * (Python committer) Date: 2008-05-28 16:36
See http://wiki.python.org/moin/PythonWin, PythonWin is not a project
from python.org, you should post the bugs in the tracker of that project.
History
Date User Action Args
2008-05-28 16:36:23facundobatistasetstatus: open -> closed
resolution: not a bug
messages: + msg67455
nosy: + facundobatista
2008-05-28 16:26:20hsmyerscreate