classification
Title: Apache mod_python python-func strftime
Type: behavior Stage:
Components: Library (Lib) Versions: Python 2.4
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: gregory.p.smith, raisachrisgun, theller
Priority: normal Keywords:

Created on 2008-05-22 07:45 by raisachrisgun, last changed 2008-05-26 19:52 by gregory.p.smith. This issue is now closed.

Messages (3)
msg67182 - (view) Author: Sabine Nitsch (raisachrisgun) Date: 2008-05-22 07:44
If you use the python-function strftime unter apache within mod_python
the function delivers as date the last startdate of apache and not the
current date.
msg67186 - (view) Author: Thomas Heller (theller) * (Python committer) Date: 2008-05-22 11:01
Has nothing to do with ctypes.
msg67385 - (view) Author: Gregory P. Smith (gregory.p.smith) * (Python committer) Date: 2008-05-26 19:52
time.strftime and
datetime.datetime.strftime merely format a time value you supply from
elsewhere, they don't get the current time.

If there really is a bug, please open a new issue with an accurate
description and some example code.
History
Date User Action Args
2008-05-26 19:52:24gregory.p.smithsetstatus: open -> closed
resolution: not a bug
messages: + msg67385
components: + Library (Lib), - ctypes
nosy: + gregory.p.smith
2008-05-22 11:01:20thellersetassignee: theller ->
messages: + msg67186
2008-05-22 07:45:04raisachrisguncreate